Développement de sites et de plugins

Compat 1.9.3

Plugin de compatibilité avec SPIP 2 (ex 1.9.3 SVN)

Préfixe : compat
Utilisé dans 1 site
Mis à jour le 6 octobre 2011
SPIP 4.1

2.0.0  stable déprécié

Télécharger

Mis à jour le 6 octobre 2011

Compatible :
  • SPIP 2.0

SPIP 2.0 à partir de la version 9916 introduit de gros changements dans le nom de certaines fonctions.

Activer ce plugin pour pouvoir tenter utiliser les anciens plugins en attendant qu’ils soient à jour.

Fichier XML
Version
2.0.0
Compatiblité
SPIP ≥ 2.0.0 et ≤ 2.0.99
État
stable
Auteur
James (pour les fonctions), RealET (pour la mise en plugin)
Licence
GPL 3
Archive
compat193.zip
Taille
6.1 ko
Générée le
06-10-2011 12:00
Hébergée par
SPIP-Zone - Grenier des plugins

Dernières modifications

Information non disponible

Tickets ouverts

Aucun ticket ouvert