Outil de développement

SCSS COMPASS

Utilisez le framework CSS Compass dans SPIP !

Préfixe : compass
Mis à jour le 1er mars 2014
  • SPIP 3.0

1.0.1 - en développement

Compatible : SPIP 3.0
Afficher la description

Permet d’utiliser le framework Compass dans vos fichiers .scss gérés par le plugin SCSS. Une fois installé, on peut utiliser

@import "compass" ;

dans un fichier .scss pour importer l’ensemble du framework. On pourra alors utiliser les classes, fonctions et autres mixins de Compass.

Version
1.0.1
Compatiblité
SPIP ≥ 3.0.15 et ≤ 3.0.*
État
en développement
Auteur
bystrano
Licence
GNU/GPL
Module de langue
compass
Langue référence
français
Traductions
français
Archive
scss_compass.zip
Taille
19.9 ko
Générée le
03-11-2017 15:18
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
SCSS PHP ≥ 1.0.6 et ≤ *
Nécessite les librairies
scssphp-compass

Dernières modifications

Information non disponible

Plugins SPIP
Ce site sous SPIP 3.2.4 SVN [24325] utilise les plugins :