Interface publique

Coloriage du squelette dist

Changer simplement les couleurs du squelette par défaut

Préfixe : coloriagedist
Utilisé dans 21 sites
Mis à jour le 14 mai 2019
SPIP 2.0

0.5.3  en test

Télécharger

Mis à jour le 14 mai 2019

Compatible :
  • SPIP 3.1
  • SPIP 3.0
  • SPIP 2.1
  • SPIP 2.0

Permet de modifier les couleurs de l’habillage par défaut (squelette dist) du site SPIP via une interface graphique sans avoir à éditer le code

Fichier XML
Version
0.5.3
Compatiblité
SPIP ≥ 2.0.0 et ≤ 3.1.99
État
en test
Auteur
erational, le module de choix de couleur par Steven Wittens
Licence
GPL 3
Module de langue
coloriagedist
Langue référence
français
Traductions
italiano
Archive
coloriage_dist-27dab-v0.5.3.zip
Taille
25.3 ko
Générée le
14-05-2019 14:53
Hébergée par
SPIP-Zone - Plugins

Dernières modifications

  • 829d0af : mise en trunk de coloriage_dist
  • 8706b5f : créer une branche_0 à l'identique git-svn-id: svn://svn.spip.net/spip-zone/_plugins_/coloriage_dist@11
  • 364ce1f : mise en trunk de coloriage_dist git-svn-id: svn://svn.spip.net/spip-zone/_plugins_/coloriage_dist@11
  • 25af02c : Contrib est en https, donc j'ajoute le "s", plus divers broutilles git-svn-id: (...)
  • 7755bcb : totalement ringard mais fonctionne toujours en 3.1(sauf l'icone dans la barre de menu) (...)
  • 20e01d1 : Ce n'est plus spip-contrib, mais contrib.spip git-svn-id: svn://svn.spip.net/spip-zone/_plugins_/col
  • 0fcd1e2 : CSS dynamique du coloriage intégrable au compresseur CSS (merci marcimat) git-svn-id: (...)
  • 7ea5e77 : Pétouille auteur git-svn-id: svn://svn.spip.net/spip-zone/_plugins_/coloriage_dist@53304 (...)
  • 9594db5 : Slogan Borne sup spip mise a 3.0.99 conformement a la doc. Par contre, la borne min est 1.9 (...)
  • 2051a19 : colorier la dist est maintenant compatible SPIP 3 git-svn-id: svn://svn.spip.net/spip-zone/_plugins_

Messages de forum

  • 14 décembre 2016 : J’ai testé avec le thème Distyle. Il semble ne pas fonctionner correctement avec : en fait dès (...)
  • 10 octobre 2011 : Justement, je suis dessus ne ce moment :-) J’aurai dû finir et envoyer le tout à erational il y a (...)
  • 10 octobre 2011 : Selon la doc : Ce plugin est juste une ébauche, les critiques et suggestions d’améliorations (...)
  • 14 septembre 2011 : le plugin est aussi maintenant compatible SPIP 3.
  • 1er septembre 2010 : il y avait un (petit) conflit de javascript. c’est corrigé avec la version 0.4 qui est compatible (...)
  • 31 août 2010 : SOS Ca fait deux fois que j’installe ce plugin sur SPIP V2.1. Je bloque ensuite l’enregistrement (...)
  • 5 juillet 2010 : merci. je testerai cela en fin de journée. bonne continuation paul
  • 5 juillet 2010 : bonjour, je viens de passer le plugin pour SPIP 2.0, 2.1, le paquet devrait être disponible (...)
  • 2 juillet 2010 : ah ! d’accord ! je me demandais s’il n’y avait pas eu entre temps un petit plug de mise à jour (...)
  • 2 juillet 2010 : je ne l’utilise plus ; je suis passé au squelette sarka. le plug de compatibilité été avant la (...)