Communication, interactivité, messagerie

CHATBOX

Une chatbox très simple d’utilisation

Préfixe : chatbox
Utilisé dans 7 sites
Mis à jour le 24 décembre 2018
  • SPIP 3.0
  • SPIP 3.1
  • SPIP 3.2

1.0.4 - stable

Compatible : SPIP 3.0 SPIP 3.1 SPIP 3.2
Afficher la description

Une chatbox permettant aux visiteurs de laisser un message rapidement.

Version
1.0.4
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.2.*
État
stable
Auteur
g0uZ
Licence
GNU/GPL
Module de langue
chatbox
Langue référence
français
Traductions
Deutsch , English
Module de langue
chatbox_message
Langue référence
français
Traductions
français
Archive
chatbox.zip
Taille
42.1 ko
Générée le
24-12-2018 15:04
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Saisies pour formulaires ≥ 1.42.11

Dernières modifications

  • Revision 113106  : Je monte la version de saisie (en gardant la même branche pour réduire le risque de casse) pour (...)
  • Revision 107604  : ajout compat SPIP 3.2 et version++
  • Revision 103720  : Contrib est en https, donc j’ajoute le "s", plus divers broutilles
  • Revision 103192  : correction d’une mauvaise inclusion
  • Revision 103005  : ajout du filtre propre() avant safehtml() et l’enregistrement en base du message
  • Revision 96614  : ajout de trunk/lang/chatbox_de.php et suppression de fichiers vides
  • Revision 95224  : Pas d’exemple dans les paquet.xml issus de la Fabrique. C’est ennuyant lorsqu’on recherche sur la (...)
  • Revision 93247  : MAJ compat pour spip 3.1 et +1 sur la version du plugin
  • Revision 85820  : Mise a jour de paquet.xml pour ajout du lien vers la documentation sur contrib
  • Revision 85137  : modification redirection inutile et renommage id pr eviter conflit

Messages de forum

  • 16 janvier : mais un rédacteur restreint ne peut pas modifier un document joint dans l’article proposé. est (...)
  • 16 janvier : Sur un serveur de test en SPIP 3.2 / PHP 7 et la dernière version de Giseh du 28/11/2018, je ne (...)
  • 16 janvier : suite dans la configuration « contenu du site » j’ai ce message Warning : count() : Parameter (...)
  • 16 janvier : Bonjour je viens de créer un nouveau site avec SPIP3.2 et la dernière version de giseh 28/11/2018 (...)
  • 15 janvier : Bonjour, Même erreur ici : « Le plugin Notifications avancées dépend du plugin S. » Le mystérieux (...)
  • 15 janvier : Je reviens vers vous pour signaler que sous Spip 3.2 et PHP 7.0 les auteurs ne sont pas (...)
  • 15 janvier : Ah bah j’allais faire la remarque, j’avais pas ce problème avant :) Bon bah du coup c’est pas très (...)
  • 15 janvier : Excellent plugin, une fois qu’il ne sera plsu en test, j’éspère le voir intégre dans la prochaine (...)
  • 15 janvier : C’est qu’il faut le mettre dans le dossier squelettes/ tout simplement...
  • 15 janvier : En spip 3.2, avec #FORMULAIRE_CMOTS2,'article',#ID_ARTICLE qui affiche Mot 1 et Mot 2. (...)