Développement de sites et de plugins

Bootstrap 2

BootStrap 2 pour SPIP

Préfixe : bootstrap
Utilisé dans 646 sites
Mis à jour le 11 mai 2022
SPIP 4.1

2.1.12  stable

Télécharger

Mis à jour le 11 mai 2022

Compatible :
  • SPIP 4.1
  • SPIP 4.0
  • SPIP 3.3
  • SPIP 3.2
  • SPIP 3.1
  • SPIP 3.0

Adaptateur BootStrap 2 pour SPIP. Inclue hashgrid.

Fichier XML
Version
2.1.12
Compatiblité
SPIP ≥ 3.0.2 et ≤ 4.1.*
État
stable
Auteur
Cedric Morin, Pierre Basson
Crédits
twbs/bootstrap v2.3.2, dotjay/hashgrid
Licence
GNU/GPL
Archive
bootstrap2-d7112-v2.1.12.zip
Taille
281.8 ko
Générée le
11-05-2022 17:55
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
LESS CSS ≥ 1.0.0 et ≤ 1.*.*

Dernières modifications

  • 0769993 : Compatible SPIP 4.1 aussi
  • e736aa5 : Suppression de .gitattributes
  • a6d5a9a : correction de l'erreur sur les dropdown (cf https://stackoverflow.com/questions/35539374/bootstrap-d
  • c202ba4 : Styler les .spip_logo en sus des .spip_logos car cette vieille class n'est plus generee par (...)
  • 541edca : On ajoute dans le nom et le slogan que ce plugin concerne BootStrap 2
  • ccefd34 : les branches bootstrap2 passent dans un dossier bootstrap2 - ce plugin garde le prefixe (...)
  • 32ccf7a : zone.spip est maintenant en https, donc j'ajoute le "s"
  • e3ef810 : spip.net est maintenant en https, donc, j'ajoute le "s" à http
  • eff292e : Compatible SPIP 3.2
  • 3fcddfa : En finir une fois pour toutes avec spip-contrib, pour mettre à la place contrib.spip

Tickets ouverts

Aucun ticket ouvert