Développement de sites et de plugins

Base CSS

Framework CSS pour SPIP

Préfixe : basecss
Utilisé dans 5 sites
Mis à jour le 16 mars 2019
SPIP 3.2

3.0.7  en test

Télécharger

Mis à jour le 16 mars 2019

Compatible :
  • SPIP 3.2
  • SPIP 3.1
  • SPIP 3.0

Ce framework CSS pour SPIP fournit une base de travail pour l’intégration, sous la forme d’un jeu de feuilles de style dynamiques et paramétrables, proposant les préréglages fondamentaux.

Fichier XML
Version
3.0.7
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.2.*
État
en test
Auteur
Tetue, 2010
Archive
basecss-f5930-v3.0.7.zip
Taille
40.5 ko
Générée le
16-03-2019 11:04
Hébergée par
SPIP-Zone - Plugins
Compatible avec
Enluminures typographiques ≥ 3.3.0

2.3.8  stable déprécié

Télécharger

Mis à jour le 8 mai 2017

Compatible :
  • SPIP 2.1

Ce framework CSS pour SPIP fournit une base de travail pour l’intégration, sous la forme d’un jeu de feuilles de style dynamiques et paramétrables, proposant les préréglages fondamentaux.

Fichier XML
Version
2.3.8
Compatiblité
SPIP ≥ 2.1.0 et ≤ 2.1.99
État
stable
Auteur
Tetue, 2010
Archive
basecss-f5930-v2.3.8.zip
Taille
36.3 ko
Générée le
08-05-2017 11:17
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
SPIP Bonux ≥ 2.2.19
Compatible avec
Enluminures typographiques

1.0.4  stable déprécié

Télécharger

Mis à jour le 2 avril 2017

Compatible :
  • SPIP 2.1
  • SPIP 2.0

Framework CSS pour SPIP, Pétronille fournit une base de travail pour l’intégration, sous la forme d’un jeu de feuilles de style dynamiques et paramétrables, proposant les préréglages fondamentaux.

Fichier XML
Version
1.0.4
Compatiblité
SPIP ≥ 2.0.0 et < 2.1.99
État
stable
Auteur
Tetue, 2010
Archive
petronille.zip
Taille
36.1 ko
Générée le
02-04-2017 18:04
Hébergée par
SPIP-Zone - Grenier des plugins
Nécessite les plugins
SPIP Bonux ≥ 2.2.13

Dernières modifications

  • 46fe165 : On fait pointer le lien de doc vers l'article de base plutôt que la rubrique afin de récupérer le (...)
  • 8578e94 : Compatible 3.2
  • c931899 : En finir une fois pour toutes avec spip-contrib, pour mettre à la place contrib.spip
  • f09373d : Contrib est en https, donc j'ajoute le "s", plus divers broutilles
  • 2b90657 : Obsolète en HTML5
  • e7aded8 : typoenluminee ne peut être plus petit que 3.3.0 car avant il n'tait pas compatible spip 3.0 (...)
  • 4ec72d6 : Normalisons les fichiers (xml, structure des formulaires, repertoires de prive/) pour SPIP 3.0+ (...)
  • 153de2f : Permet à ceux qui regardent le xml sur plugin.spip d'avoir les bonnes infos. c'est pour cela que (...)
  • cb2e18b : Compat 3.1
  • 62f8857 : correction adresse inc-head pour spip3

Messages de forum

  • 3 septembre 2012 : bonjour, Je n’ai pas l’impression que le plugin fonctionne avec des sites mutualisé, (je (...)
  • 6 décembre 2011 : Je t’en prie. N’hésite pas à faire un retour d’utilisation :)
  • 6 décembre 2011 : merci pour la réponse et la rapidité
  • 6 décembre 2011 : C’est accessible par le menu « Squelettes > Base CSS » si tu as la nouvelle navigation privée. (...)
  • 6 décembre 2011 : Bonjour et merci pour ce plugin. Question tres bete : je ne trouve pas le panneau de config (...)
  • 12 août 2011 : >Peut-être faut-il ajouter celle de l’article français ? J’attends vivement. (...)
  • 12 août 2011 : Ah oui, exact ! Dans ce cas, il y a l’URL de doc de référence juste au dessus du code en question (...)
  • 12 août 2011 : dans demo-base css
  • 9 août 2011 : Où avez-vous eu ce code ? Pour l’expliquer, voici l’article de référence : Conditional stylesheets (...)
  • 9 août 2011 : Merci pour cette base, mais je souhaite savoir l’interet de ce bout de code, un attribut class (...)