Squelette

Aveline

Collection de noisettes compatibles Z

Préfixe : aveline
Utilisé dans 45 sites
Mis à jour le 6 février 2020
SPIP 3.2

2.5.14 stable

Télécharger

Mis à jour le 6 février 2020

Compatible :
  • SPIP 3.0
  • SPIP 3.1
  • SPIP 3.2

Collection de noisettes hautement paramétrables et compatibles avec les thèmes Z.

Fichier XML
Version
2.5.14
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.2.*
État
stable
Auteur
Joseph, Matthieu Marcillaud, Yffic
Licence
GPL 3
Module de langue
Langue référence
français
Gestionnaire
salvatore
Traductions
català (merce) , English (Benitron) , français , slovenčina (jaro)
Archive
aveline-eb911-v2.5.14.zip
Taille
318.4 ko
Générée le
06-02-2020 12:13
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Forum ≥ 1.8.12
Brèves ≥ 1.3.3
Medias ≥ 2.7.27
Mots ≥ 2.4.6
Pétitions ≥ 1.4.3
Sites ≥ 1.7.6
Mini Calendrier ≥ 2.3.0
SPIP Bonux ≥ 3.0.0
Compatible avec
Zpip-dist v1 ≥ 1.7.0 et ≤ 1.*.*
Zpip-vide ≥ 2.0.0 et ≤ 2.*.*
Agenda ≥ 3.0.0
NoiZetier ≥ 2.2.0
Critères Suivant / Précédent ≥ 1.3.1
AnythingSlider ≥ 2.0.0

1.9.4 stable

Télécharger

Mis à jour le 24 décembre 2018

Compatible :
  • SPIP 2.1

Collection de noisettes hautement paramétrables et compatibles avec les thèmes Z.

Fichier XML
Version
1.9.4
Compatiblité
SPIP ≥ 2.1.0 et ≤ 2.1.*
État
stable
Auteur
Joseph
Licence
GPL 3
Archive
aveline-eb911-v1.9.4.zip
Taille
417.9 ko
Générée le
24-12-2018 14:16
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
SPIP Bonux ≥ 2.3.0
NoiZetier ≥ 0.13.0
Saisies pour formulaires ≥ 1.42.11
Compatible avec
Agenda ≥ 2.2.0
Critères Suivant / Précédent ≥ 1.3.0
Zpip-dist v1 ≥ 1.0.0 et < 2.0.0
AnythingSlider ≥ 1.1.0 et ≤ 1.9.9

Dernières modifications

Information non disponible

Messages de forum

  • 25 avril : Pas à ma connaissance. En fait, il faut voir si le balisage HTML/CSS fonctionne avec le (...)
  • 25 avril : a priori, il y a des noisettes aveline qui fonctionnent ! mais si aveline n’est plus maintenue, (...)
  • 25 avril : Aveline n’est plus maintenu depuis un moment et notamment n’est pas compatible avec Z-core mis (...)
  • 25 avril : Une petite question d’install pas de numéro de version ? et quand on trouve aveline dans la (...)
  • 26 septembre 2019 : Bonjour, sur un site (spip 3.2.5) avec dernières versions de Aveline et Noizetier, je vois dans (...)
  • 19 juin 2018 : Rebonjour, Désolé pour la « fake news »... Le problème ce n’est pas Aveline mais Firefox... Je (...)
  • 19 juin 2018 : Bonjour, J’ai intégré mes icônes de partage Facebook via une noisette aveline (code libre). J’ai (...)
  • 8 décembre 2017 : si je met l’option non pour « Afficher les évènements passés s’il n’y pas d’évèments futurs ou en en (...)
  • 8 décembre 2017 : Bonjour, J’ai un site avec spip 3.2, et dernières versions d’Agenda, MiniCalendrier, Full calendar (...)
  • 7 décembre 2017 : RESOLU, C’est revenu. Je sais pas si c’est à force de désactiver Aveline, NoiZetier et Zpip-vide, (...)