Authentification, auteur, autorisation

Authentification OpenID

Authentification des auteurs et visiteurs à l’aide de leur OpenID

Préfixe : authopenid
Utilisé dans 1 site
Mis à jour le 13 décembre 2012
SPIP 3.2

0.5.0 en développement

Télécharger

Mis à jour le 13 décembre 2012

Compatible :
  • SPIP 1.9

Utilisation : Un utilisateur qui souhaite utiliser son OpenID pour accéder au site doit l’entrer comme adresse de son site web dans son profil. Ensuite, au lieu de mettre son login ou adresse email, il suffit d’entrer son OpenID pour se logguer.
Ce plugin contient les librairies PHP OpenID JainRain version 1.2.2.

Fichier XML
Version
0.5.0
Compatiblité
SPIP ≥ 1.9.0 et ≤ 1.9.2
État
en développement
Auteur
Edouard Lafargue
Licence
© 2007, GPL 3
Module de langue
authopenid
Langue référence
français
Traductions
English
Archive
openid_192.zip
Taille
103.9 ko
Générée le
13-12-2012 14:02
Hébergée par
SPIP-Zone - Grenier des plugins

Dernières modifications

Information non disponible

Messages de forum

  • 4 mai : Si toutefois il y a l’attribut `data-playlist` dans un parent des sons (div ou ul englobant la (...)
  • 4 mai : Super, bon tout cela sera publié en bonne et dûe forme ce week-end, dès fois qu’entre temps j’ai (...)
  • 4 mai : Merci beaucoup Maïeul pour les retours. J’ai testé le master de « saisies » et effectivement (...)
  • 4 mai : Bonjour JLuc, Merci pour le changement de lien (en bas d’article) j’ai pu voir que c’est bien le (...)
  • 4 mai : exactement. Sachant que de toute facon la version officiellement stable du plugin reste (...)
  • 4 mai : Merci beaucoup pour ce retour. Je veux bien tester la version de saisie mais je suis plutôt (...)
  • 4 mai : Hello, Non les niveaux de logs correspondent à des gravités différentes et le plugin ne sait (...)
  • 3 mai : C’est un gros gros debat la question du sous-groupe ou pas. Voir ici pour les discussions sur (...)
  • 3 mai : Bonjour, Je viens de mettre à jour les plugins : « Champs Extras » (de la version 3.12.1 à (...)
  • 3 mai : Bonjour, Cela fait plusieurs fois que je tente le passage à Bootstrap 4 (actuellement : (...)