Navigation, recherche, organisation

Alias Articles

Créer des Alias d’articles

Préfixe : alias
Utilisé dans 83 sites
Mis à jour le 24 janvier 2020
SPIP 3.2

0.1.4 stable

Télécharger

Mis à jour le 24 janvier 2020

Compatible :
  • SPIP 1.9
  • SPIP 2.0
  • SPIP 2.1
  • SPIP 3.0
  • SPIP 3.1
  • SPIP 3.2

Il est assez fréquent de vouloir afficher un contenu identique en plusieurs endroits d’une arborescence. Même si ce genre de pratique n’est pas souhaitable, et si elle doit toujours nous amener à nous poser la question de la pertinence de notre rubriquage, elle n’en demeure pas moins nécessaire dans certains cas. Ce plugin permet donc de créer rapidement des Alias d’article, pour afficher un contenu identique en plusieurs endroits d’une arborescence.

Fichier XML
Version
0.1.4
Compatiblité
SPIP ≥ 1.9.0 et ≤ 3.2.*
État
stable
Auteur
Cedric Morin
Module de langue
alias
Langue référence
français
Traductions
English , русский
Archive
alias-63751-v0.1.4.zip
Taille
11.1 ko
Générée le
24-01-2020 12:35
Hébergée par
SPIP-Zone - Plugins

Dernières modifications

Information non disponible

Messages de forum

  • 8 avril 2018 : Bonjour les modèles qui doivent afficher le contenu du champ de l’article d’origine ne (...)
  • 18 octobre 2017 : c’est bon cela a fonctionné. Merci de votre aide
  • 18 octobre 2017 : Salut, a priori je ne vois rien qui s’opposerait à une compatibilité 3.2 qui reste cependant à (...)
  • 18 octobre 2017 : bonjour, le plugin n’est pas compatible 3.2. Est-ce qu’une mise a jour est envisageable (...)
  • 20 septembre 2016 : Bonjour Merci pour ce plugin permettant d’appeler plusieurs articles pour un évènement culturel (...)
  • 7 juillet 2016 : Est-ce toujours le cas pour les mots clés qui ne sont pas récupérés ?
  • 5 février 2016 : Merci pour ce plugin. Dans un premier temps pas de pb. les textes et les documents apparaissent (...)
  • 30 novembre 2015 : après teste rapide, il s’avère qu’il n’y a rien à adapter pour compatibilité 3.1 J’ai donc marqué (...)
  • 30 novembre 2015 : bonjour le plugin de vérification de passage à spip 3.1 indique une incompatibilité. Allez vous (...)
  • 3 novembre 2015 : bonjour j’ai installé la 3.1.0 RC. Le plugin ne semble pas fonctionner ?