Outil de développement

ADMINER

Utiliser Adminer pour explorer la base SPIP

Préfixe : adminer
Utilisé dans 322 sites
Mis à jour le 5 août 2019
  • SPIP 2.0
  • SPIP 2.1
  • SPIP 3.0
  • SPIP 3.1
  • SPIP 3.2

4.7.2.0 - stable

Compatible : SPIP 2.0 SPIP 2.1 SPIP 3.0 SPIP 3.1 SPIP 3.2
Afficher la description

Utiliser Adminer sur la base SPIP

Version
4.7.2.0
Compatiblité
SPIP ≥ 2.0.0 et ≤ 3.2.*
État
stable
Auteur
Jakub Vrana ( https://www.vrana.cz ), mis en plugin par Fil
Licence
GNU/GPL
Archive
adminer_dans_spip.zip
Taille
307.7 ko
Générée le
05-08-2019 18:21
Hébergée par
SPIP-Zone - Plugins

Dernières modifications

  • Revision 116239  : paquet.xml et plugin.xml doivent avoir les même bornes de compatibilité, car il s’agit du même (...)
  • Revision 116238  : passage en 4.7.2 + is_utf8 en isutf8 et mise à jour de plugins/plugin.php (pour les 2 autres, je (...)
  • Revision 116206  : Le fichier de langue pour le paquet.xml d’adminer
  • Revision 116205  : Ajout d’un paquet.xml pour que Adminer s’installe sur SPIP 3.3 (+ fichier de (...)
  • Revision 107919  : évite une notice lorsqu’on utilise spip-cli
  • Revision 105228  : On ajoute le plugin login-sqlite, car depuis quelques temps il est impossible de se connecter (...)
  • Revision 105216  : Passer aussi en dernière version d’adminer les fichiers plugins/* (compatibilité (...)
  • Revision 104815  : cosmétique : logo détouré
  • Revision 104669  : Mise à jour du lien de l’auteur qui ne fonctionnait pas lorsqu’une personne faisait une clique (...)
  • Revision 104668  : Adminer est un plug "particulier" (ils sont rare sur la zone dans le même cas), car sont numéro (...)
Plugins SPIP
Ce site sous SPIP 3.2.4 SVN [24325] utilise les plugins :