Authentification, auteur, autorisation

ACCÈS RESTREINT

Gestion de zones d’accès restreint

Préfixe : accesrestreint
Utilisé dans 14849 sites
Mis à jour le 20 juillet 2017
  • SPIP 3.1
  • SPIP 3.2
  • SPIP 3.0
  • SPIP 2.1
  • SPIP 2.0
  • SPIP 1.9

3.15.9 - en développement

Compatible : SPIP 3.2 SPIP 3.1 SPIP 3.0
Afficher la description

Chaque zone contient des rubriques.

Les auteurs peuvent etre associés à des zones pour avoir le droit d’y accéder.

Toutes les boucles natives de SPIP sont surchargées pour en filtrer les résultats en fonction des droits du visiteur.

Version
3.15.9
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.2.*
État
en développement
Auteur
Cedric Morin
Licence
GPL
Copyright
2007-2014
Module de langue
accesrestreint
Langue référence
français
Gestionnaire
salvatore
Traductions
عربي (George) , asturianu (Xuacu) , brezhoneg , català , Deutsch (klaus++, Torsten Willmann) , English (cerdic, Hanjo, kent1, sQuonk) , Español (Raquel S. Bujaldón) , euskara (otalazt) , فارسى (Davood Hossein) , français , français copain (beatnick, Cerf, orlammd, RealET) , galego , italiano , Lëtzebuergesch (Jim Wanderscheid) , Nederlands (Hanjo, mpossoz, Suske) , òc nissart (mistralenc) (sylvain) , Português do Brasil (Ricardo Porto) , română , slovenčina (jaro) , svenska , Türkçe
Archive
acces_restreint.zip
Taille
94.7 ko
Générée le
20-07-2017 06:04
Hébergée par
SPIP-Zone - Plugins
Compatible avec
Medias ≥ 2.7.27

3.8.13 - stable

Compatible : SPIP 3.0
Afficher la description

Chaque zone contient des rubriques.

Les auteurs peuvent etre associés à des zones pour avoir le droit d’y accéder.

Toutes les boucles natives de SPIP sont surchargées pour en filtrer les résultats en fonction des droits du visiteur.

Version
3.8.13
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.0.*
État
stable
Auteur
Cedric Morin
Licence
GPL
Copyright
2007-2008
Module de langue
accesrestreint
Langue référence
français
Gestionnaire
salvatore
Traductions
عربي (George) , asturianu (Xuacu) , brezhoneg , català , Deutsch (klaus++) , English (Hanjo, kent1, sQuonk) , Español (Raquel S. Bujaldón) , euskara (otalazt) , فارسى (Davood Hossein) , français , français copain (beatnick, Cerf, orlammd) , galego , italiano , Lëtzebuergesch (jwander) , Nederlands (Hanjo, mpossoz, Suske) , Português do Brasil (Ricardo Porto) , română , slovenčina (jaro) , svenska , Türkçe
Archive
acces_restreint_3_8.zip
Taille
87.5 ko
Générée le
08-05-2017 11:19
Hébergée par
SPIP-Zone - Plugins
Compatible avec
Medias ≥ 2.7.27

3.3.7 - stable

Compatible : SPIP 2.1 SPIP 2.0
Afficher la description

Chaque zone contient des rubriques.
Les auteurs peuvent être associés à des zones pour avoir le droit d’y accéder.
Toutes les boucles natives de SPIP sont surchargées pour en filtrer les résultats en fonction des droits du visiteur.

Version
3.3.7
Compatiblité
SPIP ≥ 2.0.0 et ≤ 2.1.*
État
stable
Auteur
Cedric Morin
Licence
GPL 3
Module de langue
accesrestreint
Langue référence
français
Gestionnaire
salvatore
Traductions
عربي (kandalaft) , asturianu (xuacu) , brezhoneg , català , Deutsch (klaus) , English (squonk) , Español (boyquotes) , euskara , فارسى (davood) , français copain (beatnick, orlammd) , galego , italiano , Lëtzebuergesch , Nederlands , Português do Brasil (rporto) , română , slovenčina (jaro) , svenska , Türkçe
Archive
acces_restreint_3_3.zip
Taille
88.1 ko
Générée le
08-05-2017 11:04
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
SPIP Bonux ≥ 1.9.0

0.2.0 - stable

Compatible : SPIP 1.9
Afficher la description

Gestion de zones d’acces restreint.
Chaque zone contient des rubriques.
Les auteurs peuvent etre associes a des zones pour avoir le droit d’y acceder.
Toutes les boucles natives de SPIP sont surchargees pour en filtrer les resultats en fonction des droits du visiteur.
A partir de SPIP 1.92, les zones peuvent concerner l’espace public et/ou l’espace privé de SPIP.

Version
0.2.0
Compatiblité
SPIP ≥ 1.9.0 et < 2.0.0
État
stable
Auteur
Cedric Morin, _ © 2007
Module de langue
accesrestreint
Langue référence
français
Traductions
asturianu , brezhoneg , català , Deutsch , English , Español , français copain , galego , italiano , Lëtzebuergesch , Nederlands , Português do Brasil , română , Türkçe
Archive
acces_restreint_1_9.zip
Taille
58.3 ko
Générée le
09-08-2014 19:00
Hébergée par
SPIP-Zone - Grenier des plugins

Dernières modifications

  • Revision 105406  : [Salvatore] accesrestreint Export depuis ​http://trad.spip.net de la langue (...)
  • Revision 105022  : [Salvatore] accesrestreint Export depuis ​http://trad.spip.net de la langue (...)
  • Revision 104327  : code.spip est maintenant en https, donc, j’ajoute le "s" à http
  • Revision 103920  : Mise à jour d’url, exemple ​http://doc.spip.org est devenu ​http://code.spip.net
  • Revision 103720  : Contrib est en https, donc j’ajoute le "s", plus divers broutilles
  • Revision 103657  : Compatible SPIP 3.2 - semble fonctionner sans souci, pour quelle raison est-ce toujours en (...)
  • Revision 103177  : compatibilité php 7.1, accesrestreint_pre_boucle ne peut recevoir une variable par (...)
  • Revision 102879  : [Salvatore] accesrestreint Export depuis ​http://trad.spip.net de la langue (...)
  • Revision 102790  : version
  • Revision 102789  : log dans un fichier dedie, utilisation de _LOG_DEBUG la ou c’est utile

Messages de forum

  • 15 octobre : Hello, :-) La version trunk 3.15.9 qui est pour spip 3.0/3.1/3.2 est toujours avec le statut « (...)
  • 20 septembre : Bonjour, j’ai besoin de mettre dans un tableau les id des rubriques avant de les ressortir dans (...)
  • 24 août : — update — le plugin est fonctionnel. Par contre j’ai une rubrique qui l’empechait de fonctionner. (...)
  • 8 août : Oui bonne idée ! Je pense que ça correspond peut être plus à mes besoins. Merci du conseil, je (...)
  • 8 août : Bonjour, Possibilité d’utiliser le plugin « Compositions » ?
  • 7 août : Bonjour, J’avoue que je n’ai pas lu toutes les 410 pages de commentaires avant de poser ma (...)
  • 6 août : Bonjour, Une mise à jour est-elle prévue rapidement pour la dernière version de SPIP ? Je n’ai (...)
  • 20 juillet : Bonjour, je confirme que ce plugin ne fonctionne plus si vous faites la mise à jour. Impossible (...)
  • 24 mai : J’ai aussi un problème de compatibilité de ce plugin avec SPIP 3.1.4. Auparavant, mon site (...)
  • 12 mai : Sous spip 3.1.4 le plugin ne fonctionne pas. Les droits accordés à un auteur ne prennent pas le (...)