Squelette

ZPIP-DIST EN HTML5

Apporte du balisage HTML5 au squelette ZPIP-dist

Préfixe : zpip_html5
Utilisé dans 139 sites
Mis à jour le 14 septembre 2014
  • SPIP 2.1
  • SPIP 2.0

1.1.3 - en test

Compatible : SPIP 2.1 SPIP 2.0
Afficher la description

Une surcharge des squelettes Zpip-dist qui tire parti des nouvelles balises offertes par la spécification HTML5. Les choix de balisage ne sont pas encore fixés à 100%, n’hésitez pas à faire vos commentaires.

Version
1.1.3
Compatiblité
2.0.10 ≤ SPIP ≤ 2.1.*
État
en test
Auteur
davux
Licence
GPL 3
Archive
zpip_html5_spip2.zip
Taille
30.5 ko
Générée le
23-12-2015 14:08
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Zpip-dist v1 ≥ 1.2.0
HTML5 dans SPIP

Dernières modifications

  • Revision 84614  : spip-contrib.net -> contrib.spip.net pour Francky find . -name ’*’ | grep ’/lang/’ | xargs sed -i (...)
  • Revision 60308  : On branche/ et on trunk/ (A votre sante)

Messages de forum

  • 24 mars : c’est encore mieux comme çà : width : auto /* j’ai passé de 35% à auto pour mieux afficher le logo (...)
  • 24 mars : Salut Pierre, J’ai une bonne nouvelle pour toi. Pour faire paraitre les images avec le code il (...)
  • 24 mars : en effet, j’ai jamais fais ça en mutu.
  • 24 mars : Parce que ce n’est pas vraiment une amélioration. Voici l’issue d’un plugin que je souhaiterais (...)
  • 24 mars : Dans ce cas pourquoi ne pas faire amélioré les plugins ?
  • 23 mars : Non j’ai déjà essayé. Cela ne fonctionne pas. Pour certains plugins je change un peu la (...)
  • 23 mars : Bonsoir Est sans le dossier prive ? PS : Pourquoi surcharger les configuration de plugins (...)
  • 23 mars : Bjr Jin et merci pour la réponse, J’ai tout essayé, peut être je regarde plus loin que je ne (...)
  • 23 mars : Bonjour, Il m’arrive de surcharger la présentation de certains plugins dans l’espace privé dans (...)
  • 23 mars : Tu as déjà accompli pas mal de choses en réussissant à faire fonctionner les autorisations. Pour (...)