Outil de développement

PÉTRONILLE 1

Framework CSS pour SPIP

Préfixe : petronille
Utilisé dans 15 sites
Mis à jour le 2 octobre 2011
  • SPIP 2.0

1.0.2 - stable

Compatible : SPIP 2.0
Afficher la description

Framework CSS pour SPIP, Pétronille fournit une base de travail pour l’intégration, sous la forme d’un jeu de feuilles de style dynamiques et paramétrables, proposant les préréglages fondamentaux.

Version
1.0.2
Compatiblité
2.0.0 ≤ SPIP < 2.1.0
État
stable
Auteur
romy.tetue.net, © 2010
Archive
petronille-1.zip
Taille
36.3 ko
Générée le
13-12-2012 14:01
Hébergée par
SPIP-Zone - Grenier des plugins
Nécessite les plugins
SPIP Bonux ≥ 2.2.13

Dernières modifications

Messages de forum

  • 29 avril : Bjr j’ai bien installé formidable, formulaire de paiement et bank mais je n’ai pas de (...)
  • 29 avril : Salut, je rencontre un problème en PHP 7.0.15 : les articles sont bien importés mais pas les (...)
  • 29 avril : Merci pour la mise à jour, je viens de forcer la mise à jour de la page sur plugins.spip cf : (...)
  • 29 avril : La dernière version du script fait ce qu’il doit faire, à savoir le chargement différé des images (...)
  • 29 avril : Bonjour, Votre info lettre envoie sans les accents, je suis obligé de corriger avec le code (...)
  • 28 avril : Affaire résolu :( il m a suffit de supprimer la ligne : <?xml version="1.0"[ (...)
  • 28 avril : Je suis chez O2switch
  • 28 avril : Quel hébergeur ? moi de mon côté j’ai bien le domaine de déclaré, mais marche pas. Il semble que ça (...)
  • 28 avril : Bonjour, Je rencontre un erreur assez contrariante : Erreur d'analyse XML : instruction de (...)
  • 28 avril : Bonjour, Je rencontre un erreur assez contrariante : Erreur d'analyse XML : instruction de (...)