Édition, impression, rédaction

CÉSURE

Gérer les césures sur l’affichage public

Préfixe : pb_cesure
Utilisé dans 509 sites
Mis à jour le 14 mars 2016
  • SPIP 3.1
  • SPIP 3.0
  • SPIP 2.1
  • SPIP 2.0
  • SPIP 1.9

1.1.3 - stable

Compatible : SPIP 3.1 SPIP 3.0 SPIP 2.1 SPIP 2.0 SPIP 1.9
Afficher la description

Ce plugin permet d’insérer les indications de césure optionnelle dans les textes traités par SPIP.

Il faut modifier ainsi les squelettes aux endroits où l’on désire utiliser cette fonction : [(#TEXTE|cesure{#LANG})]

Il est actif pour l’allemand, l’anglais et le français.

Version
1.1.3
Compatiblité
1.9.0 ≤ SPIP ≤ 3.1.*
État
stable
Auteur
ARNO*, Yellow Green
Licence
Creative Commons by-sa
Archive
cesure.zip
Taille
64.5 ko
Générée le
14-03-2016 18:04
Hébergée par
SPIP-Zone - Plugins

Dernières modifications

  • Revision 95973  : On évite des notices Comme les fichiers de fonctions de SPIP sont souvent chargés plusieurs fois, (...)
  • Revision 94962  : on remplace la fonction ereg pour la compatibilité avec php &gt ; 5.3.0
  • Revision 94637  : Dans plugin.xml il ne faut pas mettre d’étoile * car les spip avant la version 3.0.0 ne la (...)
  • Revision 94630  : Compatibilité spip 3.1.*
  • Revision 53631  : Compatibilité vérifiée jusqu’en 3.0.* (la doc n’est pas à jour).
  • Revision 52945  : Slogan, entités numériques, lien vers la doc, compat spip selon doc
  • Revision 40129  : categorie edition
  • Revision 38274  : Patterns de cesure supplemanteirs : italien et espagnol, par Everest Pardell
  • Revision 35770  : En attendant une mise à jour plus lourde : mieux régler les possibilités de césure dans les (...)
  • Revision 34908  : Suppression d’un caractère parasite en dehors des tags PHP.