Édition, impression, rédaction

ORTHOGOOGLE

Correcteur orthographique Google pour SPIP

Préfixe : orthogoogle
Utilisé dans 15 sites
Mis à jour le 10 avril 2017
  • SPIP 2.0

0.3.0 - en développement

Compatible : SPIP 2.0
Afficher la description

Ce plugin ajoute le correcteur orthographique de Google à l’ensemble des zone de texte de SPIP (forum, article, ps,...) aussi bien dans la partie privée que publique.

Version
0.3.0
Compatiblité
2.0.0 ≤ SPIP ≤ 2.0.*
État
en développement
Auteur
Amir Salihefendic, adaptation cam.lafit
Module de langue
orthogoogle
Langue référence
français
Traductions
English
Archive
orthogoogle.zip
Taille
14.1 ko
Générée le
10-04-2017 19:04
Hébergée par
SPIP-Zone - Grenier des plugins
Nécessite les plugins
CFG ≥ 1.0.4
Nécessite les librairies
googiespell_v4_0

Dernières modifications

Messages de forum

  • 16 février 2012 : Bonjour Si le besoin se fait réellement sentir pourquoi pas. Son développement a été mis en (...)
  • 15 février 2012 : Bonjour, Peut-on espérer voir ce plugin porter sur Spip 2.1 ou 3 ? Merci
  • 26 août 2010 : c bien tout ca mais pour ma part j’aurais besoin d’un correcteur orthographique sans contrôle (...)
  • 14 mai 2008 : Bonjour Je viens de tester sur une svn de la vielle. Ne t’acharnes pas cela ne marche plus. (...)
  • 7 mai 2008 : Il devrait se situer en haut à droite de la zone de texte. Aha ! OK, merci ; mais je n’y (...)
  • 7 mai 2008 : Bonjour Le plugin ne depend pas de barre typo (à moins d’avoir boguer dans le script) Il (...)
  • 7 mai 2008 : Aujourd’hui ça marche. Et le plugin s’installe sans problème. Seulement sur SPIP SVN [11578] je ne (...)
  • 5 mai 2008 : OK, merci !
  • 5 mai 2008 : Bonjour Paolo Le site marchait encore il y a peu. Je suis allé visiter le site le mois dernier. (...)
  • 5 mai 2008 : Salut ! Je pensais essayer le correcteur, sur le SPIP SVN actuel. A l’activation du plugin il y (...)