Authentification, auteur, autorisation

MOTS DE PASSE EXPIRABLES

Mettre à jour les mots de passe régulièrement

Préfixe : motpasseexpirable
Utilisé dans 5 sites
Mis à jour le 2 avril 2017
  • SPIP 3.1
  • SPIP 3.0

1.1.0 - stable

Compatible : SPIP 3.1 SPIP 3.0
Afficher la description

Force les auteurs à renouveler leur mot de passe régulièrement.

Version
1.1.0
Compatiblité
3.0.11 ≤ SPIP ≤ 3.1.*
État
stable
Auteur
erational
Licence
GNU/GPL
Module de langue
motpasseexpirable
Langue référence
français
Traductions
français
Archive
motpasseexpirable.zip
Taille
33.9 ko
Générée le
02-04-2017 18:04
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Saisies pour formulaires ≥ 2.2.3

Dernières modifications

Messages de forum

  • 26 avril : Pourquoi ne pas mettre ce plugin dans le menu développement ?
  • 26 avril : Merci à toi, je vais aller voir si ça fonctionne :-) J’en avais encore besoin après tout ce (...)
  • 26 avril : Salut, Comme Crazyspip, j’aimerais pouvoir créer un événement sans lien vers un article. J’ai (...)
  • 26 avril : Bonjour Quand je clique sur une date dans l’agenda cela me renvoi bien sur la page du jour mais (...)
  • 26 avril : Si on fait : <ul><li class='#EDITcollection'>#LISTER_VALEURScollection</li></ul
  • 26 avril : CIAG est compatible avec SPIP 3.0. Visiblement, certains l’utilisent avec SPIP 3.1 : (...)
  • 25 avril : Bonjour J’envisage d’utiliser CIAG sur un site SPIP 3.1.4 . Avez-vous un retour d’expérience à (...)
  • 25 avril : Bonjour, c’est la balise #INTRODUCTION qui doit couper les liens, elle n’est pas censé les (...)
  • 25 avril : Merci pour ce squelette. En sommaire,si je veux mettre un lien dans le texte d’introduction, (...)
  • 24 avril : Bonjour, Merci beaucoup pour ce plugin, mais j’ai des erreurs lorsque j’uploade des images dans (...)