New objects, external services

GIS

Geographic Information System

Prefix : gis
Used in 3188 Web sites
Updated on 17 April 2017
  • SPIP 3.1
  • SPIP 3.2
  • SPIP 3.0
  • SPIP 2.1
  • SPIP 2.0
  • SPIP 1.9

4.43.3 - stable

Compatible: SPIP 3.2 SPIP 3.1 SPIP 3.0
Show the description

This plugin allows you to create location-based points that can be attached to SPIP objects to display them on maps in the pages of your site. They can use the tiles from different maps vendors through the Leaflet library.

Version
4.43.3
Compatiblity
3.0.0 ≤ SPIP ≤ 3.2.*
Status
stable
Author
b_b, kent1, Les Développements Durables
Credits
Leaflet, Leaflet plugins, Leaflet.GridLayer.GoogleMutant, Leaflet providers, Leaflet fullscreen, Leaflet minimap, Nominatim, Photon, Icône de mattrich sous licence CC BY-NC-SA
License
GPL v3
Copyright
2011-2016
Language module
gis
Reference language
français
Managed by
salvatore
Translations
Deutsch (Torsten Willmann) , English (b_b, Benitron, Hanjo, kent1) , Español (alf, b_b, Raquel S. Bujaldón, severo) , français , Nederlands (b_b, Hanjo) , Português do Brasil (Ricardo Porto) , русский (Serge Markitanenko) , slovenčina (b_b, jaro)
Package
gis4.zip
Size
318.9 kb
Built on
17-04-2017 20:04
Hosted by
SPIP-Zone - Plugins
Required plugins
Entries for forms ≥ 2.4.0
Compatible with
Generic selector ≥ 0.8.6

3.4.5 - stable

Compatible: SPIP 3.0
Show the description

This plugin allows you to create location-based points that can be attached to SPIP objects to display them on maps in the pages of your site. They can use the interface of different suppliers through the Mapstraction library.

Version
3.4.5
Compatiblity
3.0.0 ≤ SPIP ≤ 3.0.*
Status
stable
Author
b_b, kent1, Les Développements Durables
Credits
Icône de mattrich sous licence CC BY-NC-SA
License
GPL v3
Copyright
2014
Language module
gis
Reference language
français
Managed by
salvatore
Translations
English (kent1) , Español , français , slovenčina (jaro)
Package
gis3.zip
Size
91 kb
Built on
12-04-2017 20:04
Hosted by
SPIP-Zone - Plugins
Required plugins
Entries for forms ≥ 1.19.0
Required libraries
mxn-gis-2.4.11
Compatible with
Generic selector ≥ 1.12

2.4.12 - stable

Compatible: SPIP 2.1
Show the description

GIS2 Mapstraction
Icon from mattrich under CC BY-NC-SA license

Version
2.4.12
Compatiblity
2.1.10 ≤ SPIP ≤ 2.1.*
Status
stable
Author
b_b, kent1
License
GPL 3
Language module
gis
Reference language
français
Managed by
salvatore
Translations
English
Package
gis2.zip
Size
76.5 kb
Built on
10-04-2017 19:04
Hosted by
SPIP-Zone - Plugins
Required plugins
Entries for forms ≥ 1.7.1
SPIP Bonux ≥ 1.8
View objects ≥ 1.2.0
CFG ≥ 1.12
Required libraries
mxn-gis-2.4.12
Compatible with
Generic selector ≥ 1.12

1.0.0 - stable

Compatible: SPIP 2.1 SPIP 2.0 SPIP 1.9
Show the description

This plugin, associated with Google Map API plugin enables GoogleMaps’ display on public site’s pages. Articles and keywords can be geo-localised with marks on maps.

This plugin adds two talbes to the database, one named spip_gis and the other spip_gis_mots.

Version
1.0.0
Compatiblity
1.9.0 ≤ SPIP ≤ 2.1.*
Status
stable
Author
Berio Molina, Horaciogd, b_b
Language module
gis
Reference language
français
Translations
English , Español , galego
Package
gis1.zip
Size
70.5 kb
Built on
10-04-2017 19:04
Hosted by
SPIP-Zone - Plugins
Required plugins
CFG ≥ 1.10.4

Recent changes

  • Revision 103986 : Mise à jour de la libe leaflet.markerclusterer à la version 1.0.4 Ajoute deux évènements layeradd (...)
  • Revision 103920 : Mise à jour d’url, exemple ​http://doc.spip.org est devenu ​http://code.spip.net
  • Revision 103887 : [Salvatore] gis Export depuis ​http://trad.spip.net
  • Revision 103864 : En finir une fois pour toutes avec spip-contrib, pour mettre à la place contrib.spip
  • Revision 103720 : Contrib est en https, donc j’ajoute le "s", plus divers broutilles
  • Revision 103559 : compatible 3.2
  • Revision 103182 : Qq tabs pour forcer la création du zip qui n’a pas fonctionné avec le commit précédent
  • Revision 103171 : verifier qu’on a un squelette d’export pour le format demande
  • Revision 102883 : [Salvatore] gis Export depuis ​http://trad.spip.net de la langue de
  • Revision 102445 : version 4.43.0 : retrait des couches thunderforest qui nécessitent une clé depuis début 2017 ref (...)

Forum messages

  • 26 April : Si on fait : <ul><li class='#EDITcollection'>#LISTER_VALEURScollection</li></ul
  • 26 April : CIAG est compatible avec SPIP 3.0. Visiblement, certains l’utilisent avec SPIP 3.1 : (...)
  • 25 April : Bonjour J’envisage d’utiliser CIAG sur un site SPIP 3.1.4 . Avez-vous un retour d’expérience à (...)
  • 25 April : Bonjour, c’est la balise #INTRODUCTION qui doit couper les liens, elle n’est pas censé les (...)
  • 25 April : Merci pour ce squelette. En sommaire,si je veux mettre un lien dans le texte d’introduction, (...)
  • 24 April : Bonjour, Merci beaucoup pour ce plugin, mais j’ai des erreurs lorsque j’uploade des images dans (...)
  • 24 April : Le plugin n’a tout simplement pas été testé sous SPIP 3.1 mais est peut être déjà nativement (...)
  • 24 April : Bonjour à vous, Je viens aux nouvelles à propos d’une éventuelle nouvelle version de ce plugin...? (...)
  • 23 April : Je n’ai jamais utilisé l’hébergement Free et ne connait du coup pas ses limites
  • 23 April : Bonjour, Est-il possible dans une boucle (pour un modèle) de pouvoir appeler seulement les (...)
Plugins SPIP
This site is powered by SPIP 3.2.0-dev SVN [23172] and the following plugins :