Édition, impression, rédaction

ENCARTS

Pour ajouter des encadrés à vos articles SPIP !

Préfixe : encarts
Utilisé dans 71 sites
Mis à jour le 2 avril 2017
  • SPIP 3.1
  • SPIP 3.0
  • SPIP 2.1
  • SPIP 2.0

2.2.0 - en développement

Compatible : SPIP 3.1 SPIP 3.0
Afficher la description

Permet aux rédacteurs d’ajouter des encarts (ou encadrés) dans leurs articles, et aux graphistes de les placer n’importe où dans leurs mises-en-page.

Version
2.2.0
Compatiblité
3.0.0 ≤ SPIP ≤ 3.1.*
État
en développement
Auteur
Cyril
Licence
GNU/GPL
Module de langue
encart
Langue référence
français
Traductions
français
Module de langue
encarts
Langue référence
français
Traductions
français
Archive
encarts_v2.zip
Taille
70.8 ko
Générée le
02-04-2017 18:04
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Saisies pour formulaires ≥ 2.5.29

1.3.2 - stable

Compatible : SPIP 2.1 SPIP 2.0
Afficher la description

Permet aux rédacteurs d’ajouter des encarts (ou encadrés) dans leurs articles, et aux graphistes de les placer n’importe où dans leurs mises-en-page.

Version
1.3.2
Compatiblité
2.0.3 ≤ SPIP ≤ 2.1.*
État
stable
Auteur
Camille Lafitte, Webelys, Ateliers CYM
Licence
© 2011, LGPL 3
Module de langue
encarts
Langue référence
français
Traductions
français
Archive
encarts_v1.zip
Taille
18.1 ko
Générée le
23-12-2015 14:09
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Afficher Objets ≥ 1.1
Saisies pour formulaires ≥ 1.8

Dernières modifications

Messages de forum

  • 25 octobre 2016 : Bonjour, @Manu, @pw, @jpcrea : J’ai corrigé le plugin pour une compatibilité SPIP 3.x. Je l’ai (...)
  • 22 octobre 2016 : Ne fonctionne pas avec SPIP 3.1. Et aucune réponse de l’auteur(depuis Octobre 2013) aux (...)
  • 5 mai 2016 : ... Alors, est-ce que le truc, c’est que j’installe tous mes plugins par svn. Pour SPIP 3.0, dans (...)
  • 5 mai 2016 : J’ai l’impression qu’il y a un souci avec la (les) dernières versions du plugin : les encarts (...)
  • 29 février 2016 : Bonjour je teste ce plugin sur un Spip 3.1 et il me rajoute bien un objet « encarts » dans le (...)
  • 9 avril 2015 : Bonjour La version 2.0.1 devrait résoudre le problème pour spip3
  • 7 avril 2015 : Bonjour, Ce plugin ne semble pas fonctionner avec la derniere version de Spip. Le formulaire (...)
  • 9 mars 2014 : Bonjour, Y a-t-il un moyen d’utiliser ce plugin sur des rubriques ? Je suis en SPIP v3, et (...)
  • 6 janvier 2014 : OK… tu as tapé juste : je n’avais pas capté qu’il fallait repasser par ?exec=admin_plugin pour que (...)
  • 6 janvier 2014 : Hello Manu, Tu y es presque ;-) Il faut que le nom du pipeline déclaré dans paquet.xml (...)