Édition, impression, rédaction

CORRECTION DES LIENS INTERNES

Liens internes : soyez beaux !

Préfixe : correction_liens_internes
Utilisé dans 93 sites
Mis à jour le 2 avril 2017
  • SPIP 3.2
  • SPIP 3.1
  • SPIP 3.0

1.3.1 - stable

Compatible : SPIP 3.2 SPIP 3.1 SPIP 3.0
Afficher la description

Corrige automatiquement les liens internes insérés par copier-coller de l’url. [texte->http://www.example.com/spip.php?article1], inséré dans le site example.com devient [texte->article1].

Version
1.3.1
Compatiblité
3.0.0 ≤ SPIP ≤ 3.2.*
État
stable
Auteur
Maïeul Rouquette, Nicolas Dorigny
Crédits
Dmitry Mirolyubov sous Licence Creative Commons - Attribution
Licence
GPL 3
Archive
correction_liens_internes.zip
Taille
5.9 ko
Générée le
02-04-2017 13:04
Hébergée par
SPIP-Zone - Plugins
Compatible avec
Multidomaines ≥ 2.0.0

Dernières modifications

  • Revision 103710  : des tabs à la place d’espace pour être un peu plus conforme avec ​http://www.spip.net/fr_article3497.htm
  • Revision 103703  : compatible 3.2 + deux warnings PHP
  • Revision 87575  : tout cela mérite bien un changement de y
  • Revision 87574  : et maintenant, corriger dans le cas où on a copié une url du privé
  • Revision 87573  : pour préparer l’application de la correction des liens internes à ceux copiés-collés depuis le (...)
  • Revision 87572  : indentation pour s’y retrouver&gt ;pas de tabulation, mais 4 espaces
  • Revision 86882  : Version provoque une erreur, c’est "compatibilite" qu’il faut utiliser (cf : ​http://plugins.spip.net/r
  • Revision 86877  : Ajout d’une borne mini concernant le "utilise" La 2.0.0 est la première version qui était dispo (...)
  • Revision 86039  : pour que svp détecte la maj, pour telecharger la version compat 3.1
  • Revision 86009  : compatible 3.1

Messages de forum

  • 27 avril : a priori, le test n’a pas été fait, puisque le plugin est toujours marqué comme incompatibe. A toi (...)
  • 27 avril : Bonjour Savez vous si le test pour Spip3 a été fait ? J’ai en effet un site qui tourne en Spip (...)
  • 27 avril : j ai installé la version alpha en effet ils sont integrer cependant ces plug n apparaissent pas (...)
  • 27 avril : Bonjour, J’ai aussi souvent besoin de marquer un événement sans date et heure de fin. Je me (...)
  • 27 avril : Holla, pourrais tu répondre à la suite des messages (« répondre à ce message ») plutôt que (...)
  • 27 avril : A noter que ce plugin a été directement intégré dans le core pour la version 3.2, inutile de (...)
  • 27 avril : je veux bien faire des retours mais je ne peux les activer , aucun bouton d’activation y a til (...)
  • 27 avril : @jpa25 SPIP 3.2 est encore en version alpha (pre-test). La plupart des plugins n’ont pas encore (...)
  • 27 avril : bjr je ne comprends pas j ai bien installé votre version spip 3.2 mais les its plugins me sont (...)
  • 26 avril : Pourquoi ne pas mettre ce plugin dans le menu développement ?