Outil de développement

ADMINER

Utiliser Adminer pour explorer la base SPIP

Préfixe : adminer
Utilisé dans 707 sites
Mis à jour le 2 avril 2017
  • SPIP 3.2
  • SPIP 3.1
  • SPIP 3.0
  • SPIP 2.1
  • SPIP 2.0

4.2.3.1 - stable

Compatible : SPIP 3.2 SPIP 3.1 SPIP 3.0 SPIP 2.1 SPIP 2.0
Afficher la description

Utiliser Adminer sur la base SPIP

Version
4.2.3.1
Compatiblité
2.0.0 ≤ SPIP ≤ 3.2.*
État
stable
Auteur
Jakub Vrana (http://www.vrana.cz/), mis en plugin par Fil
Licence
GPL 3
Archive
adminer_dans_spip.zip
Taille
258.9 ko
Générée le
02-04-2017 18:04
Hébergée par
SPIP-Zone - Plugins

Dernières modifications

  • Revision 103720  : Contrib est en https, donc j’ajoute le "s", plus divers broutilles
  • Revision 103619  : Adminer est l’un des très rare cas sur la zone ou sont numéro de version correspond à la version (...)
  • Revision 103617  : Compatible SPIP 3.2
  • Revision 93112  : Support de PHP7 pour adminer => passage en 4.2.3-1 + is_utf8 en isutf8.
  • Revision 91289  : is_utf8 => isutf8 pour compatibilite avec … spip
  • Revision 91287  : adminer 4.2.2 (fix un XSS) ; on en profite pour passer en stable
  • Revision 87842  : Mise a jour d’Adminer avec patch is_utf8 => isutf8
  • Revision 87500  : commentaire
  • Revision 87499  : fichier jush.js d’adminer + Suppression du define _ADMINER_VERROUILLER_DB introduit par r85467 (...)
  • Revision 87383  : Mise a jour vers Adminer 4.2.0 et application du patch sur is_utf8