Communication, interactivité, messagerie

ABONNEMENT À DES LISTES DE DIFFUSION

Interfacer vos listes de diffusions mailman, ezmlm ou sympa avec votre SPIP

Préfixe : abomailmans
Utilisé dans 353 sites
Mis à jour le 9 août 2014
  • SPIP 3.0
  • SPIP 2.1
  • SPIP 2.0
  • SPIP 1.9

1.1.6 - stable

Compatible : SPIP 3.0
Afficher la description

Ce plugin permet via une balise #FORMULAIRE_ABOMAILMAN d’afficher un formulaire d’abonnement à l’ensemble des listes Mailman, Ezmlm ou Sympa renseignées.
Cette inscription se fait via l’interface privée de SPIP par le menu "Edition Abomailmans les listes de diffusions mailman".
Ensuite il vous est possible de sélectionner des articles de votre SPIP, par des critères de date, de rubrique et/ou de mot-clé et envoyer leurs contenus à ces listes, en utilisant des squelettes de mise en page du contenu.
Le lien avec les listes Mailman, Ezmlm et Sympa se fait par des envois d’e-mail.

Version
1.1.6
Compatiblité
3.0.0 ≤ SPIP ≤ 3.0.*
État
stable
Auteur
NetAktiv, Anne-lise Martenot, Yffic, kent1
Licence
GPL 3
Module de langue
abomailmans
Langue référence
français
Gestionnaire
salvatore
Traductions
Deutsch , English (kent1) , Español (Raquel S. Bujaldón) , français , français copain (Cerf) , slovenčina (jaro)
Archive
abomailmans.zip
Taille
65 ko
Générée le
09-08-2014 12:00
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Facteur ≥ 2.0.0

0.7.7 - stable

Compatible : SPIP 2.1 SPIP 2.0
Afficher la description

Ce plugin permet via une balise #FORMULAIRE_ABOMAILMAN d’afficher un formulaire d’abonnement à l’ensemble des listes Mailman, Ezmlm ou Sympa renseignées. Cette inscription se fait via l’interface privée de SPIP par le menu "Edition Abomailmans les listes de diffusions mailman". Ensuite il vous est possible de sélectionner des articles de votre SPIP, par des critères de date, de rubrique et/ou de mot-clé et envoyer leurs contenus à ces listes, en utilisant des squelettes de mise en page du contenu. Le lien avec les listes Mailman, Ezmlm et Sympa se fait par des envois d’e-mail.

Version
0.7.7
Compatiblité
2.0.3 ≤ SPIP ≤ 2.1.*
État
stable
Auteur
NetAktiv
Module de langue
abomailmans
Langue référence
français
Traductions
Deutsch , English
Archive
abomailmans_2_0.zip
Taille
80.5 ko
Générée le
09-08-2014 12:00
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Facteur ≥ 1.7.3
SPIP Bonux ≥ 1.9.0

0.2.0 - en développement

Compatible : SPIP 1.9
Afficher la description

Ce plugin permet via une balise #FORMULAIRE_ABOMAILMAN d’afficher un formulaire d’abonnement à l’ensemble des listes Mailman, Ezmlm ou Sympa renseignées. Cette inscription se fait via l’interface privée de SPIP par le menu "Edition Abomailmans les listes de diffusions mailman". Ensuite il vous est possible de sélectionner des articles de votre SPIP, par des critères de date, de rubrique et/ou de mot-clé et envoyer leurs contenus à ces listes, en utilisant des squelettes de mise en page du contenu. Le lien avec les listes Mailman, Ezmlm et Sympa se fait par des envois d’e-mail.

Version
0.2.0
Compatiblité
1.9.0 ≤ SPIP ≤ 1.9.2
État
en développement
Auteur
NetAktiv
Module de langue
abomailmans
Langue référence
français
Traductions
français
Archive
abomailmans_spip19.zip
Taille
125.4 ko
Générée le
09-08-2014 12:00
Hébergée par
SPIP-Zone - Plugins

Dernières modifications

Messages de forum

  • 10 octobre 2013 : Oui... Préciser de laisser vide pour Sympa. J’ai perdu des heures là-dessus. Aussi, le champ (...)
  • 10 octobre 2013 : Et revoir peut être un chouilla l’interface.
  • 10 octobre 2013 : Ouiiiiii ! Ça fonctionne dans les deux sens, sans rien ajouter. C’est juste un ajout à mettre (...)
  • 10 octobre 2013 : Pour info c’est comme ça que je l’utilise ici : https://www.mediaspip.net/spip.php?page=newsletters
  • 10 octobre 2013 : Pour info, pas besoin de remplir « Abonnement » pour Sympa, si « L’adresse e-mail de (...)
  • 10 octobre 2013 : Pareil chez moi. Contourné le problème en utilisant la balise restreinte #FORMULAIRE_ABOMAILMAN_MINI_U
  • 4 octobre 2013 : Je confirme les dires de billiejoe avec sympa. Mêmes symptômes. Tout pareil. J’utilise la dernière (...)
  • 12 septembre 2013 : Petit souci pour une liste SYMPA. Le plugin et le formulaire fonctionnent avec la première (...)
  • 5 septembre 2013 : Voilà qui devrait régler le problème pour la version compatible SPIP 3 : http://zone.spip.org/trac/spi
  • 4 septembre 2013 : Merci pour le retour Jacques, il serait intéressant d’utiliser session_get() dans le correctif, (...)